The Issues Thread

Discussion in 'Our Community' started by Stuart, Dec 3, 2016.

  1. Stuart

    Stuart Site Admin Staff Member

    Joined:
    Mar 15, 2011
    Messages:
    3,490
    Likes Received:
    388
    Gender:
    Male
    Location:
    NT
    Back when the forums went through some major issues and changed hands, I had a separate thread for tracking things that were broken, needed and wanted. I realise I dropped the ball and didn't specifically provide a area you guys could track and specifically state issues.

    Anyway, here are the main ones I have that I am working on.

    • No Home page
    • Attachments only showing as thumbnails - Fixed
    • Not able to view who looked at a thread - Fixed
    • No Wiki
    • No Gallery
    • Registration returning 404 link - Fixed
     
    Last edited: Dec 3, 2016
    StunningMorelia likes this.
  2. Stuart

    Stuart Site Admin Staff Member

    Joined:
    Mar 15, 2011
    Messages:
    3,490
    Likes Received:
    388
    Gender:
    Male
    Location:
    NT
    New issue.
    • Certain Google results bring you page to home page instead of content - Fixed
     
    Last edited: Dec 6, 2016
    StunningMorelia likes this.
  3. Stuart

    Stuart Site Admin Staff Member

    Joined:
    Mar 15, 2011
    Messages:
    3,490
    Likes Received:
    388
    Gender:
    Male
    Location:
    NT
    Tapatalk has been setup and can be used now.
     
    StunningMorelia and pinefamily like this.
  4. Stuart

    Stuart Site Admin Staff Member

    Joined:
    Mar 15, 2011
    Messages:
    3,490
    Likes Received:
    388
    Gender:
    Male
    Location:
    NT
    Fixed issue with legacy posts from Old Forum only showing as thumbnails. They should not be shown as full size unless originally added as attachments
     
    StunningMorelia likes this.

Share This Page